Jelenleg 285 vendég és 3 tag online

2013. március 5. 16:16

0.8.4 - Verzióváltás!

Írta:
Értékelés:
(0 szavazat)
46 hozzászólás
0.8.4

Előreláthatóan ma reggel 4 órától 13 óráig állni fognak a szerverek a verzióváltás miatt! Változások listája (Release note).
A patch fájlt (886 MB) innen (.torrent) tölthetitek le.

Utoljára frissítve: 2013. március 6. 17:12
A hozzászóláshoz be kell jelentkezned.
karakter van hátra.
Hozzászólások betöltése... A hozzászólás frissítve lett 00:00.
  • Ez a hozzáadás vissza van vonva.
    Manitou · 6 éve
    Másnak is van ping gondja? Egyszerűen nem értem, hogy mi lehet a gond, 100-120as pingem van és annyira laggol a játék, hogy nem tudok vele játszani. Eddig nem volt ilyen gondom, most hirtelen a frissítés után jött elő.
    Találtam egy ping optimalizáló progit, feltettem de az sem segített semmit...ugyanolyan vacak.... :(
    Lefuttatok egy speedtest-et, ott 10ms válaszidőt ír ki és 15.60 Mbps letöltést. Mi lehet a gond?
    (más az ellen szinét ezt a ratyi kék színt nem lehet visszaállítani
  • Ez a hozzáadás vissza van vonva.
    NR · 6 éve
    [quote name="BAGETT"][quote name="NR"]Üdv!

    Segítséget szeretnék kérni. Megtörtént a 0,8,4 frissítés, szépen működött is, de én :oops: megpróbáltam a 0,8,3 as Mods-okat újra bemásolni és utána, természetesen nem indult a játék. Csináltam egy rendszer visszaállítást, :sigh: újra frissítette magát, de így sem indul a játék. Rákattintok az indításra, és már a demó sem jön be. Nem szeretném előröl kezdeni az egész építkezést, :sigh: tud valami működő megoldást valaki? Köszi. :roll:[/quote]
  • Ez a hozzáadás vissza van vonva.
    BAGETT · 6 éve
    [quote name="NR"]Üdv!

    Segítséget szeretnék kérni. Megtörtént a 0,8,4 frissítés, szépen működött is, de én :oops: megpróbáltam a 0,8,3 as Mods-okat újra bemásolni és utána, természetesen nem indult a játék. Csináltam egy rendszer visszaállítást, :sigh: újra frissítette magát, de így sem indul a játék. Rákattintok az indításra, és már a demó sem jön be. Nem szeretném előröl kezdeni az egész építkezést, :sigh: tud valami működő megoldást valaki? Köszi. :roll:[/quote]

    Üdv.
  • Ez a hozzáadás vissza van vonva.
    jampi4 · 6 éve
    Sziasztok 1 érdekesség mert mondjuk engem nem zavar,az lenne ,hogy nálam az új verzióban mindkét bázist zölddel jelöli. Vajon miért?
  • Ez a hozzáadás vissza van vonva.
    FKZ3 · 6 éve
    Hello
    Töröld ki a 0.8.4-es mappát teljesen (vagy töröld a tartalmát), majd hozz létre egy újat. Abba csak frissített modokat rakj.
  • Ez a hozzáadás vissza van vonva.
    NR · 6 éve
    Üdv!

    Segítséget szeretnék kérni. Megtörtént a 0,8,4 frissítés, szépen működött is, de én :oops: megpróbáltam a 0,8,3 as Mods-okat újra bemásolni és utána, természetesen nem indult a játék. Csináltam egy rendszer visszaállítást, :sigh: újra frissítette magát, de így sem indul a játék. Rákattintok az indításra, és már a demó sem jön be. Nem szeretném előröl kezdeni az egész építkezést, :sigh: tud valami működő megoldást valaki? Köszi. :roll:
  • Ez a hozzáadás vissza van vonva.
    budric · 6 éve
    de melyik az újratelepítés nem segített
  • Ez a hozzáadás vissza van vonva.
    deathworld · 6 éve
    Lehet hogy hibás a mód akkor

KERES
© 2019 eSports Pro Ltd. Minden jog fenntartva.