Jelenleg

46
látogatónk van

2020. augusztus 7. 06:40

[1.11] Jacktor modpack

Írta:
(10 szavazat)
190 hozzászólás

A csomag tartalmáért semmilyen felelősséget nem vállalok!

Telepítés

  1. Zárd be a játékot és töröld a \res_mods és \mods mappák teljes tartalmát!
  2. Töltsd le a modpack-ot, majd csomagold ki a a játék főkönyvtárába: LETÖLTÉS
  3. A kliens beállításait a következők szerint módosítsd (fontos, mert a mod-ok már nem tartalmazzák pl. a sebződés log-ot sem, mivel az már a kliensben is beállítható):

A csomagban található MOD-ok listája innen tölthető le.

Ha valamilyen problémád merülne fel, töröld a következő mappa tartalmát is (ezt másold az Intéző címsorába): %AppData%\Wargaming.net\WorldOfTanks

Képek

shot_029.jpg
jm15.jpg
jm11.jpg
Exit full screenEnter Full screen
previous arrow
next arrow
shot_029.jpg
jm15.jpg
jm11.jpg
previous arrow
next arrow

Verzió leírások

  • v1: Első stabil verzió - thx Kesumisu (Frissítve: 2020.12.09. 14:21)
  • Frissített verzió  - thx Kesumisu (Frissítve: 2020.12.23.)

További információk

Utoljára frissítve: 2020. december 25. 07:18

NE KONTEÓZZ, NE SÍRJ! Mielőtt kommentelsz, ezt feltétlen olvasd el!

A hozzászóláshoz be kell jelentkezned.
karakter van hátra.
Hozzászólások betöltése... A hozzászólás frissítve lett 00:00.
  • Ez a hozzáadás vissza van vonva.
    Kesumisu
    • Tiszteletbeli tag
    · 1 éve
    Frissítettem,
    Jacktor_modpack_1.11.1.v1 Frissítette Kesumisu 2021.01.27.zip néven tölthető.
    • Ez a hozzáadás vissza van vonva.
      mimis · 11 hónapja
      És már meg is jelent az új patch, ami persze hozott magával új mappát is... átmásolva meg terészetesen nem működik minden rendesen.
    • Ez a hozzáadás vissza van vonva.
      Blackmoon · 1 éve
      Sok sörrel tartozom már neked! :-)
  • Ez a hozzáadás vissza van vonva.
    alfonzka33 · 1 éve
    Megint nem megy a frissítés miatt, nagyon jó lenne ha a GUNMARK mod is benne lenne vagy esetleg lenne olyan variánsa, várok amí meglesz.Előre is Köszi Kesumisu.
  • Ez a hozzáadás vissza van vonva.
    Gomezz007 · 1 éve
    A ma érkezett frissítés után, megpróbáltam átpakolni és az új xvm-et felrakni. Meglepő módon, ment utána a játék. DE az adott és kapott sebzések nem látszódtak a tankokon, sőt az sem látszódott ha valaki tankja elpusztult!
    Szóval, várjuk az új mod csomagot!
    • Ez a hozzáadás vissza van vonva.
      mimis · 1 éve
      Már kezdem megszokni, hogy ottmarad a kilőtt tankok jelölője, és nem tűnik vagy halványodik el... A HPjuk meg... hát, lövöm amíg mozognak...
      Az zavaróbb, hogy a saját HP-mat sem látom, mennyi maradt még...
    • Ez a hozzáadás vissza van vonva.
      gyoparj48 · 1 éve
      Így igaz, nagyon várjuk
  • Ez a hozzáadás vissza van vonva.
    SaGa1989 · 1 éve
    Sziasztok!Amit a napi küldetésekkel meglehet szerezni univerzális tervrajz töredékeket azokat nem kapom meg. Nem tudja valaki mi lehet a probléma?
    • Ez a hozzáadás vissza van vonva.
      Gomezz007 · 1 éve
      Ezt miért pont ide? Mi köze ehhez a modpackhoz???
    • Ez a hozzáadás vissza van vonva.
      nimród.lévai · 1 éve
      Ez engem is érdekel, mert ugyanezt tapasztalom.
  • Ez a hozzáadás vissza van vonva.
    greatdoki · 1 éve
    Sziasztok, azt hogy tudom elérni hogy az álcahálókat ha van szabad, akkor automatán felpakolja?
  • Ez a hozzáadás vissza van vonva.
    Busko0 · 1 éve
    SZiasztok, olyan kerdesem lenne, hogy amiota volt itt frissitve a mod pack (amiert halas koszonet), ugyebar a legenyseg eltunese miatt (ami megoldodott). De az az erzesem hogy azota a csata vegeredmenyei mikor hogy erkeznek.. van amikor egyaltalan nem is tudom visszakeresni sehol, s igy nemis tudom rányomni szorzomat ha netalántán jó kor volt (xvmem mukodik). Szóval annyi lenne a kérdésem, hogy ezek a problémák lehetnek a Mod frissitese miatt, vagy nálam van valahol a hiba.. vagy netán valakinek ugyanúgy elofordultak ezek a problémák, segitsegeteket elore is koszonom.
    • Ez a hozzáadás vissza van vonva.
      Kesumisu
      • Tiszteletbeli tag
      · 1 éve
      Ez is egy olyan hiba, ami nem mindenkinél jön elő. Valószínűleg a napistat miatt van. Általában megoldást jelent, ha a napistatban engedélyezve van a konfig online újra töltése. Ezt a ..\...\World_of_Tanks_EU\mods\configs\yk-stats mappában található config.json fájl 4 sorában lehett beállítani.
      Az "onlineReloadConfig" értékét false helyett true értékre kell átírni (a végén maradjon a vessző)
      Így 1-2 másodpercet késik néha a csata végi üzenet, de be szokott jönni...
      • Ez a hozzáadás vissza van vonva.
        Busko0 · 1 éve
        Nos utána néztem es alapbol a true, volt oda irva. szóval valoszinuleg megvarom az uj mikropocst, es remeljuk hogy a mod frissites utan ujra fog mukodni, minden massal termeszetessen . Gondolom mar mas megoldas nem lehet faradsagod isten fizesse meg
    • Ez a hozzáadás vissza van vonva.
      szollo · 1 éve
      Nálam ugyanez mióta felraktam a modot.
  • Ez a hozzáadás vissza van vonva.
    Georgina33 · 1 éve
    Sziasztok!Nekem még mindig nem látszik a legénységem. Mindent megpróbáltam amit az előzményekben találtam. A mod pack működik, minden fut szépen, de a legényeket nem látom. Valami ötlet? Már azért is kezd bosszantó lenni, mert lenne új tankom amibe kéne rakni embert..Köszönöm!
    • Ez a hozzáadás vissza van vonva.
      mimis · 1 éve
      DEtto ugyan ez a helyzet nálam is, nem látom a legénységet és nem is tudom módosítani a tagokat.
      Én kicsit feladtam a dolgot, és fapados megoldást választottam:
      Ha legénységet akarok pakolgatni, akkor a játékot bezárom, a mod mappákat kimozgatom az asztalra, elindítom a játékot modok nélkül. Ekkor látszódnak a legények, megcsinálom a változtatásokat, játék újra bezár, mod mappák visszamozgatás, játék indítás és már mehet is...Tudom, nem a legjobb megoldás, de más nem működött, ezek a modok meg kellenek..
      • Ez a hozzáadás vissza van vonva.
        mimis · 1 éve
        Szerk.: Megkövetem magam, ha hülye vagyok.
        Leszedtem most Kesu v3-as pakkját, töröltem a korábbi mod mappákat felpakoltam ezt, és most varázsütésre megjavult... Úgyhogy nad öröm, nad bódottág...
    • Ez a hozzáadás vissza van vonva.
      RockyRuciano · 1 éve
      1) A játékhoz tartozó cache-t teljesen töröld. Ezt úgy értem, hogy a cache-könyvtár szimpla törlése után a Lomtárból (ahová a szimpla törléssel a fileok kerülnek) is töröld a cache-t. Ha netán vannak teszthez tartozó fileok a cache-könyvtárban, azokat is töröld. Ezzel az elromlott/elrontott cache töröld átszivárgását/visszaszivárgását akadályozod meg. Nálam a cache szimpla törlése nem oldotta meg a problémákat, de a cache teljes törlése után minden rendben működött.
      2) A játék grafikai beállításainál próbáld a „teljes képernyős” változatot.
      Én amúgy is ezt a grafikai beállítást használom, de a cache törlése miatt elveszett az összes beállításom, így a grafikai beállításokat is újranéztem, újraállítgattam + próbálgattam. Amikor az próbaképpen átváltottam az „ablakos” beállításra, a problémák visszatértek – ha visszaváltottam a „teljes képernyős”-re a problémák eltűntek. Érdekes…. (a probléma nálam mindkét „ablakos” változatnál jelentkezett)
      3) videodriver frissítés
      Én írtam egy ticketet a WG Player Supportnak és hosszas tanakodás után ezzel az ötlettel álltak elő + időközben itt az oldalon is egy másik topicban többen ajánlották ezt. Bár nálam végül nem került rá sor (avagy automatában lefrissítette magának a helyes verzióra), de lehet, hogy Neked el kell bíbelődnöd ezzel is.
      4) Várj január 11-ig. Akkor mindenképp várható egy programfrissítés a CW miatt (+új olasz nehéz tankok is valszeg akkor kerülnek be a játékba). A dec 22/23-i WG-patch valamiképpen közrejátszott a probléma kialakulásában. Remélhetőleg a WG a 11-i frissítés idejére összefésüli a játék grafikai motorjait meg a video-drivereket.
      5) Próbáld a játékot csökkentett módban futtatni (a modok hatásainak kiszűrésére) ill. telepítsd újra a játékot. Nem hiszem, hogy itt lenne a kutya elásva, ezért hagytam a végére, kétségbeesett kísérletként.
      Ha ezek nem segítenek, akkor nem tudom, mi lehet a baj. Ha sikerült helyrehoznod, légyszi írd meg, melyik lépés segített. (szimplán kíváncsi vagyok)
      • Ez a hozzáadás vissza van vonva.
        Georgina33 · 1 éve
        Igazán köszönöm a részletes segítséget! Bevallom, és szégyellem, de nem találom a cache mappát! 🙈Én ablakosban használom eredetileg, mert tv a monitorom, de megpróbáltam a teljes képernyőt, az nem segített. Csökkentett mód sem segített. Nekem a frissítés óta állnak fenn problémák, mint a legénység, illetve nem tudok belépni a külsőbe, és a figyócikkekbe, vagy hogy amikor szűkíteni akarom a tankokat felugrik a napi küldetés. Valami nagyon el van csúszva. Így azt hiszem megvárom a 11-ei frissítést, mert a videódriver frissítésének biztos nem fogok neki! Köszönöm mégegyszer a segítséget! 🙂
        • Ez a hozzáadás vissza van vonva.
          RockyRuciano · 1 éve
          A játék cache mappáját úgy éred el egy, hogy a Windows Intézőt nyisd meg és felülre másold be a
          %appdata%\wargaming.net\WorldOfTanks
          parancssort. Ez a cache mappát és almappáit nyitja meg.
          A mappát egészében töröld. Ez azzal jár, hogy a játékon belüli ilyen-olyan kisebb egyéni, elsősorban grafikai beállításaid elvesznek és ezért újra be kell állítanod majd őket a játékon belül. A cache amúgy a játék elindításakor magától újragenerálódik, ezért ennek törlésétől tartanod nem kell. Én először megpróbálkoztam csak a játék cache bizonyos fileit törölni, hogy az újrabeállítással járó macerát elkerüljem - ez nem segített, csak a teljes könyvtár törlése, az is csak akkor, amikor kb. harmadjára a Lomtárból is ürítettem.
          A teljes képernyős beállításhoz: ha beállítottam az ablakos-at, majd visszaállítottam a teljes képernyős-et, az önmagában nem használt, csak ha a játékot újraindítottam.Ha PC-s videodriverről lenne szó, akkor még megpróbálkoznék valamilyen távsegítséget adni, de a TV-monitoros nekem abszolút idegen, különösen, hogy nem profi IT-s vagoyk.
          Nálam is ill. az érintetteknél a dec 22/23-i WG-patch után jelentkezett a problémahalmaz - ezért gondolom, hogy az valamiképpen közrejátszott a probléma kialakulásában. A legénység láthatlanná válása minden érintettnél jelentkezett tudtommal, a többi jelenség már személyenként/PC-nként már eltért.
          • Ez a hozzáadás vissza van vonva.
            Georgina33 · 1 éve
            Sikeresen töröltem a cache-t. De kezdem úgy érezni, hogy a tv-vel nem kompatibilis az egész program most. Még a törlés előtt megjelentek a legények a legnagyobb felbontásban, de akkor a játékpanel nem fér be a képernyőbe! Így legalább tudom hogy még élnek! 😂Viszont a törlés után amit beállított magának már nincsenek megint sehol, még a levett grafikával sem. Így most telepítem újra a játékot magát, egy újabb cache ürítés után! Ha ez sem segít akkor várom a jövőhetet! 🙂
  • Ez a hozzáadás vissza van vonva.
    Makos · 1 éve
    Király köszke, de gyors vagy!
  • Ez a hozzáadás vissza van vonva.
    Kesumisu
    • Tiszteletbeli tag
    · 1 éve
    xvm-8.7.1_0006 verzióra frissítve (Jacktor_modpack_1.11.0.v3 Frissítette Kesumisu 2020.12.23.zip).
    Ez megoldja a legénység eltűnését, de fontos, hogy maradéktalanul el kell távolítani az előző verziót.
    A legénység automatikus visszahelyezése előtti négyzetbe ismét be kell tenni a pipát (feltéve, ha használtad )...
    • Ez a hozzáadás vissza van vonva.
      pointsman · 1 éve
      Nálam sajna nem müxik és bármelyik nemzet, bármelyik tankját választom, mindig ez a Major Hoffman lesz benne a parancsnoki helyen.
      • Ez a hozzáadás vissza van vonva.
        Kesumisu
        • Tiszteletbeli tag
        · 1 éve
        Esetleg próbáld meg a cache-t kiüríteni.
        • Ez a hozzáadás vissza van vonva.
          pointsman · 1 éve
          A cache kiürítése után érdekesen nézett ki a történet, de a legények már láthatóak lettek, viszont elveszett az összes beállításom, amit ugye visszaállítottam. Újraindítottam a játékot, hogy az érdekes kinézet "megjavul-e". Az érdekes kinézet "megjavult", de a legények ismét köddé váltak.
          • Ez a hozzáadás vissza van vonva.
            pointsman · 1 éve
            Jelentem idő közben rájöttem a turpisságra!
            A jelenlegi XVM verzió nem tolerálja a keretes megjelenítést és az alacsony videó beállításokat.
            Teljes képernyős módra váltottam és az ajánlott videó beállításokkal indítottam újra a játékot és láss csodát, minden rendben volt!
    • Ez a hozzáadás vissza van vonva.
      paripa21 · 1 éve
      Köszi,működik!
  • Ez a hozzáadás vissza van vonva.
    Kesumisu
    • Tiszteletbeli tag
    · 1 éve
    Dobtam fel egy 8.7.1_0004-teszt xvm-el frissített verziót.(egyenlőre fennhagyom az előzőt is, még a fenti linken elérhető )
    • Ez a hozzáadás vissza van vonva.
      varsa · 1 éve
      Köszi Kesumisu a munkádat. Nálam is ugyan az a probléma, mint ferenc.deli-nél még ezzel a verzióval is.
      • Ez a hozzáadás vissza van vonva.
        Kesumisu
        • Tiszteletbeli tag
        · 1 éve
        Hali!Amikor betölt a játék, az értesítés központban ezt kell látnod:
        • Ez a hozzáadás vissza van vonva.
          Kesumisu
          • Tiszteletbeli tag
          · 1 éve
          Az egyel feljebb linkelt képet megnézve látod, hogy Statisztikád az XVM webhelyén... Azért írja ki, hogy statisztikád az xvm webhelyén, mert a magyar (hu.xc) fájlba beillesztettem ennek a hivatkozásnak a szövegét. Alapból a magyarba nem tették még be az xvm készítői (az előző 2 verziót is már így készítettem).
          Tehát, ha stats_link/svcmsg szöveg jelenik meg, akkor valami beragadt a játékban egy előző xvm-ből. Vagy a telepítés előtt nem törölted az előző verziót maradéktalanul.
          Próbáld kiüríteni a játék gyökérmappájában található mods és a res_mods mappák tartalmát úgy, hogy mindegyikben csak az üres aktuális verziómappa legyen,( jelen esetben az 1.11.0.0). Ezután menj pár csatát,s utána mehet fel a mod csomag.
          Ha az xvm oldalán beléptél a wot-os fiókoddal és aktiváltad -frissítetted, akkor működnie kell..
          • Ez a hozzáadás vissza van vonva.
            ferenc.deli · 1 éve
            Sziasztok! 7 éve használom a modjaitokat és ezért érthetetlen, miért nem megy a jelenlegi verzió. Újra telepítettem már a wotot is, mégsem. Most megpróbálom amit Kesu írt, hátha. Köszönöm szépen!
            • Ez a hozzáadás vissza van vonva.
              ferenc.deli · 1 éve
              Így sem működik
              • Ez a hozzáadás vissza van vonva.
                Kesumisu
                • Tiszteletbeli tag
                · 1 éve
                Nyugi!
                A képem az látszik, hogy a hálózati szolgáltatás inaktív. Mögötte ott az enable...(ez egy link, ami az xvm oldalára visz) Ha ez látszik, akkor az xvm nincs aktiválva, vagy a tűzfal, esetleg a vírusirtó nem engedi kapcsolódni az xvm-et a hálózathoz...
                • Ez a hozzáadás vissza van vonva.
                  Fefe_ · 1 éve
                  Kesumisu, nagyon köszönöm!! A tűzfal okozta. Engedélyezni kellett és OK.
                  • Ez a hozzáadás vissza van vonva.
                    Kesumisu
                    • Tiszteletbeli tag
                    · 1 éve
                • Ez a hozzáadás vissza van vonva.
                  varsa · 1 éve
                  Nálam is ugyan ez van.
                  • Ez a hozzáadás vissza van vonva.
                    Kesumisu
                    • Tiszteletbeli tag
                    · 1 éve
                    Egyébb mód nélküli xvm se működik?
                    • Ez a hozzáadás vissza van vonva.
                      varsa · 1 éve
                      Minden működik, csak "nem mutatja a játékosok "szintjét-WN8", pedig ezt a modot használom kizárólag és a korábbi verziókban jó volt."
                      • Ez a hozzáadás vissza van vonva.
                        Kesumisu
                        • Tiszteletbeli tag
                        · 1 éve
                        Csak a tisztánlátás kedvéért:
                        Aktiváltad az xvm-et és beállítottad, hogy a wn8-at mutassa. nálam így van:
                        • Ez a hozzáadás vissza van vonva.
                          varsa · 1 éve
                          Természetesen. Nálam is ez a beállítás.
                        • Ez a hozzáadás vissza van vonva.
                          ferenc.deli · 1 éve
                          varsa nézz rá a tűzfalra, nálam valamiért az blokkolta az xvm-et
                          • Ez a hozzáadás vissza van vonva.
                            Kesumisu
                            • Tiszteletbeli tag
                            · 1 éve
                            Segítsünk egy kicsit varsának.
                            Az alap Windows defender-es tűzfalat használod?
                            A tűzfal látja az xvm-et, vagy a wargaming.net nél kell a négyzetet kipipálni?
                            • Ez a hozzáadás vissza van vonva.
                              varsa · 1 éve
                              Igen. Windows defender és tűzfal. Az xvm-t nem látja csak a wargaming.net-et, ami be van pipálva.
                          • Ez a hozzáadás vissza van vonva.
                            varsa · 1 éve
                            És mit kell beírni, hogy ne blokkolja?
                            • Ez a hozzáadás vissza van vonva.
                              Fefe_ · 1 éve
                              Nálam a következő segített
                              • Ez a hozzáadás vissza van vonva.
                                Fefe_ · 1 éve
                                Pipa a Wothoz és működött.
                                • Ez a hozzáadás vissza van vonva.
                                  varsa · 1 éve
                                  Köszi szépen! Mükszik. A többieknek is KÖSZI
Tovább a kategóriában: [1.15] Aslain's ModPack Installer »
© 2022 WOTINFO. Minden jog fenntartva.