Jelenleg 1135 vendég és 10 tag online

SEGÍTSÉG!

1 éve 7 hónapja #276894 Írta: MarktheHero
Megválaszolva: MarktheHero

Scanmen beküldte:

pepe0419 beküldte: Stabil 60-s FPS egyes pályákon sniper nézetben leesik 10-15 fps-re, miért? Még csak nem is fejlesztett grafikával használom. 1.0 óta van így. Évek óta nincs fent mod, legfrissebb Nvidia driverrel. Miért?


Ismert probléma, és úgy tűnik a mai napig nincs megoldás. A wg-től várják a csodát...

http://forum.worldoftanks.ru/index.php?/topic/1973975-%D0%BF%D0%B0%D0%B4%D0%B5%D0%BD%D0%B8%D0%B5-fps-%D0%B2-101/page__st__180#topmost

Nálam ez akkor történik meg ha sok bokor vagy fa van előttem, bár nekem picit javult a dolog az új Nvidia driver óta. A gond csak az, hogy én sokat TD-zek, amik ugye fél életüket a bokorban töltik, de emiatt legalább van egy kiss változatosság :lol:

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja #276898 Írta: kisokka
Megválaszolva: kisokka
Üdv!

Az a hiba hivatalosan megszűnt már, hogy néha nincs a bekapott sebzésnek hangja és nálam van a gond, vagy még mindig telibesz@rnak egy ilyen hibát?
Kösz előre is.

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja #276899 Írta: SchmityHUN
Megválaszolva: SchmityHUN

kisokka beküldte: Üdv!

Az a hiba hivatalosan megszűnt már, hogy néha nincs a bekapott sebzésnek hangja és nálam van a gond, vagy még mindig telibesz@rnak egy ilyen hibát?
Kösz előre is.


Nekem is gyakori még.

"Sokak életéhez van közünk. Némelyekéhez kevesebb, némelyekéhez nagyon is sok. De nem fogják tudni a nevünket. Azt sem, hogy mit tettünk értük. A mi munkák rejtett és névtelen."
/Dr. Felkai Tamás/

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja #276900 Írta: hadtjuk
Megválaszolva: hadtjuk

kisokka beküldte: Üdv!

Az a hiba hivatalosan megszűnt már, hogy néha nincs a bekapott sebzésnek hangja és nálam van a gond, vagy még mindig telibesz@rnak egy ilyen hibát?
Kösz előre is.

Szerintem dolgozik rajta a WG, de még nem sikerült megoldani.

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja - 1 éve 7 hónapja #276902 Írta: Scanmen
Megválaszolva: Scanmen

MarktheHero beküldte:

Scanmen beküldte:

pepe0419 beküldte: Stabil 60-s FPS egyes pályákon sniper nézetben leesik 10-15 fps-re, miért? Még csak nem is fejlesztett grafikával használom. 1.0 óta van így. Évek óta nincs fent mod, legfrissebb Nvidia driverrel. Miért?


Ismert probléma, és úgy tűnik a mai napig nincs megoldás. A wg-től várják a csodát...

http://forum.worldoftanks.ru/index.php?/topic/1973975-%D0%BF%D0%B0%D0%B4%D0%B5%D0%BD%D0%B8%D0%B5-fps-%D0%B2-101/page__st__180#topmost

Nálam ez akkor történik meg ha sok bokor vagy fa van előttem, bár nekem picit javult a dolog az új Nvidia driver óta. A gond csak az, hogy én sokat TD-zek, amik ugye fél életüket a bokorban töltik, de emiatt legalább van egy kiss változatosság :lol:


Az orosz fórumon leírtak alapján, (nálam nem jelentkezik a fenti hiba, így nem tudom ellenőrizni) a hiba csak a sűrű bokros terület, és 2x zoom fölött jelentkezik. Tudom nehéz így játszani de egy próbát megérhet, hogy csak közvetlenül lövés előtt zoomolsz, majd azonnal vissza a 2x-re. Így elvileg minimalizálható az fps esés.
Persze mindez csak elmélet... :whistle:

Isten útjai és a WG döntései kifürkészhetetlenek....

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja - 1 éve 7 hónapja #276978 Írta: pepe0419
Megválaszolva: pepe0419
Köszi a tanácsokat, tényleg csak sűrű bokornál jelentkezik az FPS esés. Azt hiszem megoldást találtam rá, kivettem a pipát az átlátszó lombozat pontnál, így már nem esik akkorát, csak 50 körülre, ez már elég, Most én is TDzek, szeptemberig csak SkorpionG. De lehet, hogy lesz majd Lóri is. :)

#FINOALLAFINE

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja #276982 Írta: Thuntech
Megválaszolva: Thuntech

joci7073 beküldte: Szia eddig nekem is ment Maestro kártyával de most csak a DISCOVER kártyát adja be valami ötlet? :thx3:


követem, hátha valaki tudja. Nálam is felmerült ez a probléma....

Játékban DrDeaths


Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja #276987 Írta: Mortein
Megválaszolva: Mortein
Bekapott sebzés hang hiánya nálam se ritka jelenség... Pedig 1x már fixálva lett elvileg...Elég röhejes, kíváncsi lennék hogy tényleg akarnak-e valamit csinálni vele vagy telibeszarják az egészet, bár gyanítom az utóbbi mert nem hiszem, hogy olyan nagy feladat lenne...

Garazsban:
T10 : IS7, IS4, OBJ 277, T57 Heavy, 50B, S.Conqueror, OBJ 140, T62A, BC 25T, AMX 13 105, Grille 15, OBJ 268 V4, OBJ 261
T9 :T55A, Standard B, Type4
T8 :IS-3A, OBJ. 252U, KV5, Somua SM, Caernarvon AX, M6A2E1, WZ 120FT, Type 59, T54 first prot., Progetto 46, Lorraine 40t, Centurion MK 5/1, T92, ELC 90
T7 : T71 DA, AMX 13 57, ISU-122S, S51
T6 : HT No. VI, Cromwell B,
T5 : 105 leFH18B2

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja - 1 éve 7 hónapja #277049 Írta: Artyom1986
Megválaszolva: Artyom1986
Sziasztok!

"Account egyesítés" mennyire megoldható az EU szerveren? Vagy teljesen esélytelen a dolog?

Az igaz,hogy régebben meglehetett csinálni az acc egyesítést?

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja #277053 Írta: matyiabagoly
Megválaszolva: matyiabagoly

Artyom1986 beküldte: Sziasztok!

"Account egyesítés" mennyire megoldható az EU szerveren? Vagy teljesen esélytelen a dolog?

Az igaz,hogy régebben meglehetett csinálni az acc egyesítést?

Elvileg mindenkinek csak egy accountja lehet, így nem tartom valószínűnek.

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja #277694 Írta: Kesumisu
Megválaszolva: Kesumisu
Rátaláltam egy nvidia videókari bios frissítő progira.

"A Maxwell és a Pascal architektúrákra építő videokártyáknál olyan hibák jelentkezhetnek, amelyeket csak BIOS-frissítéssel lehet megoldani....Van, akinél fekete a kijelző, amíg az operációs rendszer tölt; másnál fagyás tapasztalható a bootfolyamat során"

Ezen a linken olvashattok többet róla, s le is tölthetitek:
Kattints ide, ha gond van az NVIDIA videokártyáddal

Nálam a frissítés 1-1,5 perc volt. Először ellenőrzi a videókarit (közben 1-2 szer elsötétül a kijelző, letiltja a drivert, majd engedélyezi), ha talál javítást, felajánlja a frissítés lehetőségét. Ezt elfogadva először eltávolítja a drivert, majd fel flash-eli a biost. Végül újra kell indítani a számítógépet.

Csak saját felelősségre frissítsétek, ha megszakad a frissítési folyamat, lesz egy jó drága pappír nehezék a birtokotokban. Célszerű a vírusirtók és egyéb futó progik kikapcsolása a frissítés előtt.

Nekem jó lett :)

>>> Kesumisu MOD Pack leírás és letöltés <<<
"Hülye lehet az ember, én is szoktam hülye lenni. Talán többször is mint kellene, de bunkónak, Barátom! Bunkónak születni kell!"
Az alábbi felhasználók mondtak köszönetet: Scanmen

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja #277998 Írta: Athelgard
Megválaszolva: Athelgard
Sziasztok! Frissítettem a Radeon videókártyám driverét a legfrissebb verzióra. Játék közben kékhalált kaptam, majd a gép újraindulásakor ez az üzenet fogadott:"Default Radeon WattMan settings have been restored due to an unexpected system failure." Utána néztem a neten, de érdemleges választ nem kaptam arra, hogy mit is lehetne kezdeni ezzel. Valakinek van valamilyen ötlete? Állítsam vissza a régi drivert? A válaszokat előre is köszönöm.

"Én Árja vagyok, aki az Istenek véréből
született. Fel fogok emelkedni az Olümposz csúcsára, a tökéletességbe, ahogy a
régi és eljövendő korok Hősei.”

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja #278021 Írta: Guth27
Megválaszolva: Guth27
Próbáltál már azóta futtatni valamilyen játékot rajta, elképzelhető, hogy csak egyszeri probléma volt.
Ha állandó a probléma mielőtt visszatennéd a régit megpróbálkozhatnál a mostani újratelepítésével előbb. Ha ez sem akkor viszont lehet jobban jársz a régi visszatelepítésével amíg nem találsz egy megoldást vagy nem jön ki egy újabb driver.
Az eszközkezelőben könnyen vissza tudod állítani az előző drivert a gpu driver fülén.
Az alábbi felhasználók mondtak köszönetet: bela455, Athelgard

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja #278070 Írta: joint74
Megválaszolva: joint74
töröltem a wot-t mivel két napja nem tudtam megnyitni. gondoltam feltelepitem ujbol hátha az majd segit. a probléma az hogy nem indul el a telepités sem. van valakinek valami ötlete? köszönöm a segitséget.

Jelentkezz be, és csatlakozz a beszélgetéshez!

1 éve 7 hónapja - 1 éve 7 hónapja #278072 Írta: Sics
Megválaszolva: Sics
eu.wargaming.ne...10218/


Takarítsd le a teljes mappát, és próbálkozz úgy a telepítéssel.

Ami még fontos: KILENCES directx. A WOT telepítő felrakja magának.( Nem, nem jó neki az újabb, 10-es directx :D )

Esetleg ha nincs elég hely a lemezen, az lehet még gond... lomtártakarítás segít ezen.

***

Ezt a topicot meg egy moderátor rakja már át valami megfelelő helyre, mondjuk a "csak egy kérdés"-be..
Az alábbi felhasználók mondtak köszönetet: joint74

Jelentkezz be, és csatlakozz a beszélgetéshez!


KERES
© 2020 WOTINFO. Minden jog fenntartva.