Jelenleg 320 vendég és 2 tag online

FPS probléma

9 hónapja 6 napja #278103 Írta: Sics
Megválaszolva: Sics
Én azon tűnődöm, hogy nem-e energiatakarékoskodik a gép, vagy nem poros-e nagyon.

***

Ami még eszembe jut: nem fogja-e valami más progi a gépedet, és eszi a teljesítményt.. nem bányászik-e bitcoint valami trójai a tudtodon kívül a géped kártyájával ... nem fut-e valami háttérben ami eszi az erőforrásokat ....

***

A beállításokat meg nézd meg hogy nem változtak-e meg azóta hogy beállítottad őket!

Alapvetően a kliens csak ritka esetekben kezdi el állítgatni, kb ezekben:
- ha eltűntek a beállítások
- ha nem tud elindulni a beállított beállításokkal
- ha megváltozott a hardware (amit észlel)

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 6 napja - 9 hónapja 6 napja #278105 Írta: ttocra
Megválaszolva: ttocra
Egyedül az NVidia vezérlőpult Teljesítmény-Minőség csúszkáját állította vissza valami középre.
Tegnapelőtt mindent a Teljesítmény prioritásba állítottam és külön felvettem a Wot-ot a 3D-s egyedi beállítások közé.
Akkor 90-110fps-em volt, a 4 processzormag 68-80%-on futott, hasonlóan a GPu-hoz és 70celsius fokon működtek.
Tegnap pedig a Gpu 0%-ot mutatott, miközben a 3D-s grafikonja kb 30-on futott (Ezeket a Feladatkezelőben láttam).
A vírusirtó nem talált semmit.
Tavaly volt kipucolva a gépem, pasztacsere, etc.
...mintha az Nvidia dedikált kártya kapcsolódna ki, vagy esne vissza a teljesítménye...
Az alábbi felhasználók mondtak köszönetet: Sics

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 5 napja #278109 Írta: Kesumisu
Megválaszolva: Kesumisu
Hali
Az unokatesóm laptopja is hasonlóan működött kb. 1 éve. Egy driver frissítés után valamiért egyes játékoknál a prociban levő integrált gpu-t használta. Nála a parancsikonra jobb gombal klikkelés után meg lehetett választani, hogy melyik grafikai processzort haszálja a játék. De ezt az nvidia vezérlőpultban is be lehet állítani.

ttocra beküldte: Egyedül az NVidia vezérlőpult Teljesítmény-Minőség csúszkáját állította vissza valami középre.
Tegnapelőtt mindent a Teljesítmény prioritásba állítottam és külön felvettem a Wot-ot a 3D-s egyedi beállítások közé.
Akkor 90-110fps-em volt, a 4 processzormag 68-80%-on futott, hasonlóan a GPu-hoz és 70celsius fokon működtek.
Tegnap pedig a Gpu 0%-ot mutatott, miközben a 3D-s grafikonja kb 30-on futott (Ezeket a Feladatkezelőben láttam).
A vírusirtó nem talált semmit.
Tavaly volt kipucolva a gépem, pasztacsere, etc.
...mintha az Nvidia dedikált kártya kapcsolódna ki, vagy esne vissza a teljesítménye...

Az alábbi felhasználók mondtak köszönetet: Sics

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 5 napja #278110 Írta: Sztyopa
Megválaszolva: Sztyopa

ttocra beküldte: Egyedül az NVidia vezérlőpult Teljesítmény-Minőség csúszkáját állította vissza valami középre.
Tegnapelőtt mindent a Teljesítmény prioritásba állítottam és külön felvettem a Wot-ot a 3D-s egyedi beállítások közé.
Akkor 90-110fps-em volt, a 4 processzormag 68-80%-on futott, hasonlóan a GPu-hoz és 70celsius fokon működtek.


Lehet hülyeséget mondok, de nem sok az a 70c fok? Szerintem agyonterhelve nem szabadna 60 fok fölé mennie, bár az új procikat nem ismerem.

"A nyúlon túl? Nem! A nyúl az!"
Az alábbi felhasználók mondtak köszönetet: Sics

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 5 napja #278112 Írta: Sics
Megválaszolva: Sics
Gép kipucolása: a pasztának bírnia kell, de hogy mennyi port nyelt az csak Te sejtheted.

Én az asztali gépemből is pár havonta ki szoktam fújni a hűtőventillátorokba ragadt porcicákat ... mondjuk asztali masinát jóval könnyebb takarítani.

Valahogy rá kéne venned a gépet, hogy jegyezze meg az általad elvárt beállításokat... mert úgy tűnik ezzel lesz a gond.

Mondjuk mikor beállítottál mindent, szépen szabályosan kapcsolt ki ... majd be .. és nézd meg mi van a beállításokkal.

( WIN10-ed van esetleg? Az lehet okosabb akar lenni a gazdájánál... )
Az alábbi felhasználók mondtak köszönetet: ttocra

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 5 napja - 9 hónapja 5 napja #278117 Írta: uuee
Megválaszolva: uuee

Sztyopa beküldte:

ttocra beküldte: Egyedül az NVidia vezérlőpult Teljesítmény-Minőség csúszkáját állította vissza valami középre.
Tegnapelőtt mindent a Teljesítmény prioritásba állítottam és külön felvettem a Wot-ot a 3D-s egyedi beállítások közé.
Akkor 90-110fps-em volt, a 4 processzormag 68-80%-on futott, hasonlóan a GPu-hoz és 70celsius fokon működtek.


Lehet hülyeséget mondok, de nem sok az a 70c fok? Szerintem agyonterhelve nem szabadna 60 fok fölé mennie, bár az új procikat nem ismerem.


Semmi gond a 70-el (Nemtudom milyen régebbi procira gondolsz, de a K8 \ K10 -es AMD-ken kívül régen sem volt sok a 70).
Az alábbi felhasználók mondtak köszönetet: ttocra

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 5 napja #278124 Írta: ttocra
Megválaszolva: ttocra
Nem tudom van-e összefüggés, hogy mikor utoljára játszottam februárban a wot régi verziójával, akkor még nem volt ez a szarakodás. Beállítottam és úgy maradt. Ez az új verzió új motorjának is köszönhető lehet??
Amúgy az Nvidia általános beállításaiban is a Teljesítmény a prioritás és a programhozzárendelésnél a wot-ra egyedileg is az Nvidia kártyát állítottam be, max teljesítménnyel.
Win10-em van.

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 5 napja #278129 Írta: Sics
Megválaszolva: Sics
Szerintem nem a WOT új verziója bűnös. Pontosabban sok bűne van, de amivel Te szívsz az szerintem más lesz.

Vagy a laptopod saját szabályozó progijaira gyanakodnék, vagy még inkább a WIN10-re ... folyton fejlesztik, jönnek ki hozzá az újnál újabb okosságok, és ezek már nem egyszer kavartak be a játékoknak, nem csak a WOT-nak.
Az alábbi felhasználók mondtak köszönetet: ttocra, pap32

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 5 napja - 9 hónapja 5 napja #278140 Írta: uuee
Megválaszolva: uuee

ttocra beküldte: Nem tudom van-e összefüggés, hogy mikor utoljára játszottam februárban a wot régi verziójával, akkor még nem volt ez a szarakodás. Beállítottam és úgy maradt. Ez az új verzió új motorjának is köszönhető lehet??
Amúgy az Nvidia általános beállításaiban is a Teljesítmény a prioritás és a programhozzárendelésnél a wot-ra egyedileg is az Nvidia kártyát állítottam be, max teljesítménnyel.
Win10-em van.


Uninstalláld a Geforce Experience-t (ne az egész meghajtót, csak ezt, megtalálod a programok eltávolítása listában), ne ajánljon semmit.

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 5 napja #278144 Írta: ttocra
Megválaszolva: ttocra

uuee beküldte:

ttocra beküldte: Nem tudom van-e összefüggés, hogy mikor utoljára játszottam februárban a wot régi verziójával, akkor még nem volt ez a szarakodás. Beállítottam és úgy maradt. Ez az új verzió új motorjának is köszönhető lehet??
Amúgy az Nvidia általános beállításaiban is a Teljesítmény a prioritás és a programhozzárendelésnél a wot-ra egyedileg is az Nvidia kártyát állítottam be, max teljesítménnyel.
Win10-em van.


Uninstalláld a Geforce Experience-t (ne az egész meghajtót, csak ezt, megtalálod a programok eltávolítása listában), ne ajánljon semmit.


Igen, az már régebben is feltűnt, hogy az experience inkább akadályozza a jó játékteljesítményt, mint segítené.
Most vissza állítottam a Telsesítményre a csúszkát, egyenlőre jól fut. Viszont a proci felmegy 85-90 fokra is

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 5 napja #278149 Írta: dudi10
Megválaszolva: dudi10
Akkor talán abba kéne hagyni amit csinálsz.Ha csak nincs valami spéci procid akkor a 85-90 fok az elég sok.

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 5 napja #278161 Írta: Sztyopa
Megválaszolva: Sztyopa
Jól sejtettem.
Itt egy táblázat az átlag hőmérsékletekről: www.buildcomput...e.html

Nekem fps vesztést okozott, amikor 80 fokon ment a procim, mert nem vettem észre, hogy a hűtőventillátor tiszta kosz.

"A nyúlon túl? Nem! A nyúl az!"

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 4 napja #278175 Írta: matyiabagoly
Megválaszolva: matyiabagoly
A Geforce Experience-t nem muszáj letörölni, csak nem szabad ráhagyni a beállításokat.

Jelentkezz be, és csatlakozz a beszélgetéshez!

9 hónapja 4 napja #278181 Írta: dudi10
Megválaszolva: dudi10
Igazából teljesen felesleges törölni a GeForce Experience-t mert úgy is leszedi magának minden frissítéskor.Sőt én pl azon keresztül szoktam frissíteni a drivert.

Jelentkezz be, és csatlakozz a beszélgetéshez!

8 hónapja 3 hete #279011 Írta: ttocra
Megválaszolva: ttocra
Az utolsó néhány napi tapasztalat: full beállításon fut a videókártyám.
Mégis kb 3 nap alatt leért 110-ről 20fps-re, miközben minden beállítás maradt a helyén. A feladatkezelőben néztem, hogy majd 100%-os teljesítményről szépen learaszolt 30-40%-ra.
Ez nekem kínai

Jelentkezz be, és csatlakozz a beszélgetéshez!


KERES
© 2019 eSports Pro Ltd. Minden jog fenntartva.