2013. október 30., szerda 07:40

J1Mb0's crosshair mod - 0.9.5

Írta: 
Értékelés:
(141 szavazat)

Telepítés

  • Töltsd le az J1mb0 crosshair Mod 1.43 verzióját.
  • A fájlból a \res_mods könyvtárat másold be a játék főkönyvtárába.

További információk

Megjelent: 185672 alkalommal Utoljára frissítve: 2014. december 22., hétfő 08:41
Jacktor

Admin

Webhely: VTEPS
Tovább a kategóriában: Turquoise Gun Sight - 0.9.5 »

Nincs jogod kommentelni.

Hozzászólások   

#233 gunterland1 2015-01-22 08:04
A javított verziót honnan lehet letölteni? :) Eléggé zavaró ez a töltésjelző hiba.
#232 Thothem 2015-01-04 02:53
Új verzió!!!
1.45
- Reload-timer fixed / Töltés visszaszámláló javítva
- Center marker for TD and SPG angles added / Középvonal jelzés TD és Arty módban hozzáadva
#231 Pales 2014-12-31 20:21
Nekem az 1.44-es verzióval is néha gondja van a töltésidő kijelzéssel. A bal oldali csúszka azt jelzi, hogy már betöltött, de alul a lőszer ikonján még látszik, hogy tölt. Nagyon zavaró mennék ki lőni, mert azt hiszem be vagyok töltve erre nem lő....
#230 kopaszmacska80 2014-12-26 23:04
full a fullba legénységem van. és néha olyan közepesre összeszűkül a kör és úgy marad. lejátszottam már 20 ezer csatát nem vagyok türelmetlen. csak jeleztem , hogy nálam mi a helyzet.
#229 emre 2014-12-26 20:19
J1mb0 Crosshair 1.44
www.mediafire.com/.../J1mB0%27s+Crosshair+Mod+v1.44.zip

Ha nem szűkül rá akkor türelmetlen vagy, és / vagy szar a legénység a gépben, de a löveg pontosságának semmi köze a használt célkereszt modhoz.
#228 kopaszmacska80 2014-12-26 08:59
akkor most már tudom miért esik le a tank előtt a lövedék. és a miért nem szűkül rá.
#227 idanka 2014-12-25 11:33
Ha megnézitek a Changelog.txt
* akkor kiderül hogy 0.9.4 re készült
* a játékban is gond van a töltési idő kijelzéssel, IS3 még pirosban van 1-2s hátralévő értékkel és tudok néha tüzelni
* 0.9.5-t használva eszméletlen pontatlan 10 lövésből 11x mellé lő, alá vagy fölé

Nem szabad használni:(
#226 setelekot 1 2014-12-25 11:12
Nekem is gond van a töltés idő kijelzéssel. A probléma a 9.5-ben sem szűnt meg.
#225 DrangHun [T-F-K] 2014-12-25 11:03
Az előző verziónál nálam is előfordult, hogy a töltésidő mérő nem volt szinkronban a valósággal.
9.5-ben még nem sokat toltam ugyan, de itt egyelőre még nem találkoztam a hibával.
#224 kopaszmacska80 2014-12-25 10:38
Nekem nem működik tökéletesen. Össze vissza mutatja néha a töltési időt, és a kis piros csík is ugrál zöld-piros-zöld-piros, félig zöld-teli piros.....
#223 DrangHun [T-F-K] 2014-12-22 12:41
Jelentem így zsír.Azt nem tudom, hogy a csapat Hp kijelzéssel volt-e gebasz, vagy ezzel a verzióval oldódott meg a probléma, de tény hogy most már minden klappol.
Soha szarabb verzióváltást..
#222 DrangHun [T-F-K] 2014-12-22 12:27
Most egyelőre olyan, mintha fent sem lenne.A sima gyári célkeresztet adja be, a beállításokban sem utal semmi arra, hogy a J1mb0 fent lenne.Leszedtem egy másik verziót, megnézem azzal, illetve kihagyom a Locastant.Hátha nátha..
#221 Jacktor [VTEPS] 2014-12-22 12:21
A J1mb0 nálam sem szokott "csak úgy" működni. Gyanítom ha este felrakom a saját packomat akkor sem lesz jó (pedig mindenki másnak okés). Ha a J1mb0-t simán csak felrakom, akkor a célkereszt helyett egy sima pöttyöt látok :-?
#220 DrangHun [T-F-K] 2014-12-22 11:54
Nem packot használok, egyesével rakom fel, amit használok.
Valamiért a Jimbo nem műxik, pedig ha jól látom, packban senki sem panaszkodik rá.A Locastan HP mod sem megy, de az annyira nem zavarna.
(Ezenkívül egy Vitiris-es stat, zoom és bővített damage panel, van fent, meg az xwm.
Van még valakinek zavar az erőben?
#219 mate1027 2014-12-13 14:02
hova kell pontosan bemásolni
Joomla templates by a4joomla